Commit 97164954 authored by Tom Jorquera's avatar Tom Jorquera

Kaldi now requires python2 *and* python3

Add python3 to the list of dependencies, as it is now required by
Kaldi `check_dependencies.sh` script.

This change was introduced in Kaldi at:
https://github.com/kaldi-asr/kaldi/commit/8ad898c2b8a506d10b9c2fb31949a148aed6844d
parent 1f7c755d
......@@ -18,6 +18,7 @@ RUN apt-get update && apt-get install -y \
libtool-bin \
make \
python2.7 \
python3 \
python-pip \
python-yaml \
python-simplejson \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment